Lỗi Apache Không Chạy Được Trong Xampp 1.77

Thảo luận trong 'Mới sử dụng Joomla' bắt đầu bởi Trịnh Hoàng Khởi, 30 07 2012.

  1. Trịnh Hoàng Khởi

    Trịnh Hoàng Khởi Mới tham gia

    Bài viết:
    9
    Được thích:
    0
    Thành tích:
    1
    Mình đã tham thảo trên một số diễn đàn và làm theo hướng dẫn. Khi chạy Apache thi báo la cổng 80 busy. Mình đã sửa lại thành 8080 nhưng vẫn không chạy được. Các pro giúp mình nhé. Cám ơn nhiều.
  2. kingstone

    kingstone Rất nhiệt tình

    Bài viết:
    472
    Được thích:
    144
    Thành tích:
    43
    Bạn chỉnh lại cổng port 80 đi. Sửa cái này nè :

    Đổi port SSL (443) của XAMPP (Apache):
    - Bạn tìm file httpd-ssl.conf trong folder C:\xampp\apache\conf\extra
    - Dùng Notepad hay Wordpad mở file đó
    - Nhấn CTRL + H và tìm 443. Bạn có thể thay số 4499 bằng port mà bạn thích nhưng phải gõ đúng số 443. Sau đó nhấn Replase All & Save file đó lại.


    Good luck !
  3. Trịnh Hoàng Khởi

    Trịnh Hoàng Khởi Mới tham gia

    Bài viết:
    9
    Được thích:
    0
    Thành tích:
    1
    Mình đã làm như bạn chỉ dẫn rồi nhưng vẫn chưa được bạn ơi.
  4. dinhchi

    dinhchi Administrator Staff Member

    Bài viết:
    1.358
    Được thích:
    989
    Thành tích:
    113
    lỗi trùng port mà, bạn có cài skype thì gỡ đi, dung total uninstall gỡ nhé
  5. Trịnh Hoàng Khởi

    Trịnh Hoàng Khởi Mới tham gia

    Bài viết:
    9
    Được thích:
    0
    Thành tích:
    1
    Mình không có cài Sky bạn ơi. hic
  6. kingstone

    kingstone Rất nhiệt tình

    Bài viết:
    472
    Được thích:
    144
    Thành tích:
    43
    Kiểm tra xem có cài IIS không, nếu có thì đổi port IIS đi !
  7. Trịnh Hoàng Khởi

    Trịnh Hoàng Khởi Mới tham gia

    Bài viết:
    9
    Được thích:
    0
    Thành tích:
    1
    Kiểm tra IIS trong Services mình không thấy IIS. mhoa.JPG
  8. kingstone

    kingstone Rất nhiệt tình

    Bài viết:
    472
    Được thích:
    144
    Thành tích:
    43
  9. caoboidht

    caoboidht Mới tham gia

    Bài viết:
    5
    Được thích:
    0
    Thành tích:
    1
    đụng port 80 Rất đơn giản các bạn vào internet Explorer chọn Internet option vào phần tab connection chọn Lan setting đổi port 80 thành port gì đó rồi restart lại máy vậy là ok hết.
    Có gì thì liên hệ qua yahoo: xathucontim
  10. lonesome_007

    lonesome_007 Mới tham gia

    Bài viết:
    1
    Được thích:
    0
    Thành tích:
    1
    Tại thằng VMWare ấy, tắt VMWare host đi
  11. Thành Sơn_ Quy Nhơn

    Thành Sơn_ Quy Nhơn Mới tham gia

    Bài viết:
    3
    Được thích:
    0
    Thành tích:
    1
    sau đây mình xin hướng dẫn bạn 1 cách mà mình biết :
    Đầu tiên bạn phải chắc chắn là bạn đã Stop IIS nhen.
    Bạn vào đường dẫn như sau:C:\xampp\apache\conf ==> tìm đến tập tin httpd.conf và mở nó bằng Notepad.
    sau khi mở nó lên bạn ấn tổ hợp phím Ctrl + H và nhập từ khóa Listen nhấn Find Next 3 lần nó sẽ xuống dòng như sau :
    #Listen 0.0.0.0:80
    #Listen [::]:80
    Listen 80.

    bạn đổi số 80 ở dòng thứ 3 thành 3030 và mở xampp lên start thằng Apache của bạn ...........xong.có thể bạn phải khởi động lại máy để nó được cập nhật lại.
    Muốn vào localhost thì bạn mở trình duyệt web lên và nhập vào : localhost:3030/xampp nếu cữa sổ chọn ngỗn ngữ hiện lên là OK..:)
  12. thanhvi1611

    thanhvi1611 Mới tham gia

    Bài viết:
    1
    Được thích:
    0
    Thành tích:
    1
    Cái này mình cũng bị nè, nếu thử tất cả các cách trên không được thì bạn vào:
    Run gõ lệnh services.msc sau đó tìm đến dòng stop SQL server reporting Services là bảo đảm OK.
  13. tangmuni

    tangmuni Mới tham gia

    Bài viết:
    1
    Được thích:
    0
    Thành tích:
    1
    Cam on anh thanhvi1611 nhieu nhe!

Chia sẻ với bạn bè

Người dùng tìm thấy trang này bằng những từ khoá sau:

  1. khong khoi dong duoc xampp

    ,
  2. lỗi không cài được xampp

    ,
  3. đổi port cho mysql trong xampp

    ,
  4. xampp không chạy được apache lỗi 404,
  5. huong dan doi port ch apache

Liên kết bạn bè: